Support Forum

Archiv:
 

Front Panel Designer category

  • specific cutout

    Hi,

    I could not find the way to make the cutout for the b***ons like on the attached photo. Could you give me a hint?

    Thanks,
    Denis

    Attached File: dac.jpg

    Posted By: Denis on Aug 21, 2019 02:05PM Category: Front Panel Designer

  • Printing Issues

    I've always set my panel design's material properties to clear Perspex, so that any test prints of designs I do come out in black and white.

    For some reason, the panels are now printing with a grey shade instead of being white when printing them, which I thought would be expected for clear perspex, and is what used to happen.

    What's changed? Can't work out what I've done. Tried different printers etc. Cheers.

    Attached File: Modded_Front_Text_For_Printing.fpd

    Posted By: Chris M. on Aug 11, 2019 01:26PM Category: Front Panel Designer

  • HPGL file corrupted on import

    I take an Autocad .dwg file, open it in ABViewer, then save it as an HPGL (.plt) file. When I try to import it as an HPGL engraving, the preview window shows it as a bunch of lines going every which way.

    Attached File: 0141A01_Legend2.plt

    Posted By: John Behrendt on Jul 08, 2019 06:30PM Category: Front Panel Designer

  • Apostrophe Conversion

    Folks:

    I've used FPD for years on a PC and have now migrated to running FPD v.6.21 on a new MacBook Pro. My latest front panel design has text engraving on the panel. The text includes an apostrophe (the text is "Engineer's Amp"). Curiously, while the text shows properly in the text box, in both the preview window and on the panel FPD converts the apostrophe to a question mark (i.e., "Engineer?s Amp"). The conversion cannot be corrected.

    What's going on?

    Regards,
    Scott

    Posted By: Scott Leventhal on Jul 04, 2019 02:15PM Category: Front Panel Designer

  • Toolbar

    I feel like an idiot not being able to figure this out, but I am new to FPE and cannot figure everything out.

    I accidentally closed out of the toolbar on the left side that allows you to place entities a certain distance from the origin. Now that I have closed out of it, I have no way of placing items exactly where they need to be, and I cannot figure out how to get this toolbar back.

    Can someone help with this?

    Posted By: Jon on Jul 02, 2019 10:06PM Category: Front Panel Designer

  • Can't create a new file after downloading 6.2.1

    After downloading the latest version, I can't create
    any new files because the bottom portion of the 'Properties' page is missing. Is there a glitch in the new version? I'm running Windows 7.

    Posted By: Allen Jenkins on Apr 24, 2019 04:44AM Category: Front Panel Designer

Please enter your message:

* = required field

  •   
  •   
 
  
Facebook Linked In Youtube Google+