Support Forum

Archiv:
 
  • cavities

    If I place a large cavity on the front side and a smaller cavity inside it on the back side, the back side cavity is not visible on the drawing.

    Also, the instructions to globally change to inch units do not seem to work

    Posted By: Clark Hamilton on Jun 15, 2016 11:46PM Category: Front Panel Designer

    Hello Clark,

    Your are correct that the backside cavity is not visible. You can see it by clicking CTRL+D on your keyboard or clicking on 'View' then 'Outline mode'.

    For the global change to inches please make sure you select inches in the Units and inches in the 'Grid distance' in 'Settings'. Also select 'set as default' and click ok. Please see the attached screenshot of how it should be setup.

    Please don't hesitate to contact us if something is not clear or if you have more questions.

    Kind regards,

    Fabian

    Attached File: settings.png

    Posted By: Fabian on Jun 18, 2016 12:40AM

    Reply

Please enter your message:

* = required field

  •   
  •   
 
  
Facebook Linked In Youtube Google+