Support Forum

Archiv:
 
  • 6.1.1 on Mac Mojave

    I've updated to the latest version (6.1.1) of FPD and while I can design a panel with no issues, I continue to get this error message:

    "ALERT: this price calculation is no longer valid. Please download the current version of Front Panel Designer".

    I've reinstalled version 6.1.1 three times now with the same results. When I click on the "About" menu, it tells me I'm running version 6.11.

    What's up here?

    Posted By: Marc J Zeitlin on Dec 08, 2018 06:48PM Category: Front Panel Designer

    Hey Mac,
    Just a quick clarification: This is a messaging bug and does not affect the price calculation at all. The price listed is the price you will get. This notification is being shown in error. We are working on a solution now and will get back to you as soon as it is ready. Thanks again, and if you have any questions please let us know.

    Posted By: Dean on Dec 11, 2018 02:30AM

    Reply

Please enter your message:

* = required field

  •   
  •   
 
  
Facebook Linked In Youtube Google+