Support Forum

Archiv:
 
  • Front Panel Designer dosen't start in Linux Mint14

    I installed using the 64bit .deb package with no errors.

    When i click the icon in start menu it dosen't start.

    I don't get any error messages or an hour glass, just nothing.

     

    Any suggestions?

    Posted By: acidblue on Mar 08, 2013 03:59AM Category: Front Panel Designer

    Hello,

     

    I informed our IT people. They might have some more questions to reproduce the issue. I will let you know.

     

    I am sorry for the inconvenience. I hope we can get this resolved for you quickly.

     

    Best regards,

    Diane

     

     

    Posted By: DianeHaensel on Mar 08, 2013 08:56PM

    Reply

    Ok, thanks.

    Tried starting form termial, but kept getting "command not found"

    Not sure what I should be typing into the terminal>

    FrontPanelDesigner, frontpanel and a few others I tried.

    All gave the above error.

     

     

    Posted By: acidblue on Mar 08, 2013 11:30PM

    Reply

    Ok I tried frontdesign in a terminal and got this error:

    frontdesign: error while loading shared libraries: libjpeg.so.62: cannot open shared object file: No such file or directory

     

    So I installed libjpeg62,(I think thats what it was called), and now it starts.

    I'll kick the tires and post back if any more problems occur.

    Posted By: acidblue on Mar 10, 2013 06:51AM

    Reply

    Thank you for your patience with Front Panel Designer. I am glad you got it to work.

     

    And thanks for the details, much appreciated by out IT people.

     

     

    Posted By: DianeHaensel on Mar 11, 2013 05:58PM

    Reply

Please enter your message:

* = required field

  •   
  •   
 
  
Facebook Linked In Youtube Google+